Importer CODA
Dans Admin-IS ainsi que dans Admin-Consult, vous pouvez traiter automatiquement les paiements des factures via l'importation de fichiers CODA. De cette façon, vous disposerez de toute l'information requise dans notre programme avec comme résultat une amélioration ou une simplification du suivi et du rapport. Actuellement, ceci est également considéré comme étant la dernière étape du processus de facturation.
Comment importer ?
L'importation des fichiers CODA peut être importée via le menu Facturation -> Importer CODA. Si cet élément de menu n'est pas directement disponible, vous pouvez l'ouvrir via '....' à côté de la navigation.Pour importer les fichiers CODA, procédez comme suit :
- Utilisez le bouton avec 3 points pour indiquer l'emplacement des fichiers CODA. Vous n'indiquez pas un fichier spécifique, mais vous indiquez la location !
- Récupérez les fichiers qui se trouvent à l'emplacement indiqué et montrez ceux-ci dans la liste via l'option "Chercher fichiers".
- Ensuite, vous pouvez traiter les fichiers récupérés par l'option "Traiter fichiers". Le résultat de ce traitement est à retrouver dans l'écran de résultats.
Les fichiers déjà importés peuvent également être appelés par le filtre. Attention, la date utilisée ici est la date d'importation ! Après avoir lu les fichiers, ils seront placés dans un dossier de sauvegarde (au même endroit). Cela signifie que ces fichiers ne seront plus lus, mais si nécessaire, vous aurez toujours ces fichiers à votre disposition.
Paramètres utilisés
L'importation de ces fichiers fait usage de certains paramètres. Au niveau de la propre société, le numéro de compte de l'entreprise est utilisé. Sur base de ce numéro, un premier lien sera établi entre les données dans Admin-IS/Admin-Consult et les données du fichier CODA. Dès que ce lien est créé, on va considérer le niveau de ligne/facture. Le lien entre les différentes lignes de paiement et de facturation est créé avec 3 composants :
- la communication structurée
- le montant
- le nom du client
Dès que ces 3 paramètres correspondent, une indication "Payé" sera affichée automatiquement par le programme. Attention : pour faire un usage optimal de cette lecture de paiements, vous devez donc prévoir une communication structurée sur vos factures.
Lien manuel
Dans cette importation, des paiements incomplets, des noms de clients différents, des communications incorrectes etc. peuvent se présenter. Il n'est pas possible de relier ces lignes automatiquement à la facturation, elles devront être contrôlées manuellement. Pour ce contrôle manuel, vous pouvez ouvrir les factures qui ne sont pas encore (complètement) réglées de la ligne/du client sélectionné(e). Cliquez alors sur l'icône gauche dans les détails de l'importation. Cet écran peut aussi être ouvert manuellement via l'aperçu des factures numérotées (option "Payer factures").
Dans l'écran supplémentaire, vous pouvez indiquer le montant, le type et la date du paiement, ainsi que la ligne CODA correspondante. S'il n'était pas possible d'établir un lien pour cette ligne à cause d'une différence de nom du client, ce nouveau lien serait aussi mémorisé par le système pour des importations suivantes. Dans cette optique, on peut parler d'un système "intelligent".
Pour supprimer les lignes qui sont entièrement fautives dans le fichier CODA, utilisez la deuxième icône de l'écran de résultats de l'importation.
Problèmes éventuels qui peuvent survenir :
Symptôme
1. Aucun fichier n'est retrouvé lors de la recherche de la mappe indiquée.
2. Aucun résultat n'est montré après lecture des fichiers.
2. Aucun résultat n'est montré après lecture des fichiers.
Cause
1. Ceci signifie que l'emplacement n'est pas disponible ou que les fichiers ne se trouvent pas à cet emplacement.
2. Ceci indique qu'aucune correspondance n'a été retrouvée au niveau de la propre entreprise.
2. Ceci indique qu'aucune correspondance n'a été retrouvée au niveau de la propre entreprise.
Solution
1. Vous devez contrôler si ces fichiers se trouvent effectivement dans la mappe indiquée. Un contrôle de la disponibilité de cet emplacement s'impose également et vous devez aussi contrôler si vous disposez d'assez de droits pour cette mappe. Si ce n'est pas le cas, nous vous recommandons d'adapter les fichiers/l'emplacement ou de contacter votre gestionnaire IT pour demander une modification de ces droits.
2. Le numéro de compte de la propre entreprise et celui qui est indiqué dans les fichiers CODA ne correspondent pas et doivent être vérifiés. Un des deux doit être adapté pour garantir une correspondance totale.
2. Le numéro de compte de la propre entreprise et celui qui est indiqué dans les fichiers CODA ne correspondent pas et doivent être vérifiés. Un des deux doit être adapté pour garantir une correspondance totale.
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