Admin-Consult/Admin-IS utilise une base de données de Sybase SQL Anywhere pour sauvegarder vos données. Le logiciel se connecte avec cette base en utilisant le service DBSERVER. Celui-ci doit toujours être connecté. Redémarrage de votre serveur, un conflit avec un autre service, ... peut avoir comme conséquence que le service DBSERVER n'est plus connecté.
Symptome
- Personne ne peut se connecter.
- Les données ne sont pas chargées.
- Les données ne sont pas sauvegardées.
- Vous recevez des messages d'erreur concernant une connexion manquante.
Cause
Le service DBSERVER n'est pas actif ou arrêté.
Solution
Pour redémarrer le service vous pouvez suivre les étapes suivantes :
Le redémarrage ne prendra que 10-15 secondes. Après, vous pouvez redémarrer Admin-Consult/Admin-IS.
S'il arrive régulièrement que le service n'est pas connecté, avertissez votre informaticien pour prendre action.
- Connectez-vous sur votre serveur.
- Ouvrez le menu 'Démarrer' et choisissez 'tous les programmes'.
- Choisissez 'SQL Anywhere 11 > Sybase Central'. Ceci ouvrira le logiciel de la base. Vous pouvez nier les erreurs qui viennent.
- Sélectionnez 'SQl Anywhere 11' (à gauche).
- Vous voyez un onglet 'Services' (à droite).
- Cliquez droite sur 'DBSERVER' et choisissez 'Start' ou 'Démarrer'
Le redémarrage ne prendra que 10-15 secondes. Après, vous pouvez redémarrer Admin-Consult/Admin-IS.
S'il arrive régulièrement que le service n'est pas connecté, avertissez votre informaticien pour prendre action.
Commentaires
0 commentaire
Cet article n'accepte pas de commentaires.