Coda-bestanden importeren
Zowel binnen Admin-IS als in Admin-Consult kan u de betalingen van de facturen automatisch verwerken via het importeren van de CODA-bestanden. Dit zorgt er voor dat u alle informatie beschikbaar heeft binnen ons pakket, wat een betere of gemakkelijkere opvolging en rapportering tot gevolg heeft. Tevens wordt dit op dit moment aanzien als laatste stap binnen het facturatieproces
Hoe ga je te werk?
Het importeren van de CODA-bestanden kan via het menu Facturatie -> CODA Importeren. Indien dit menu-item niet rechtstreeks beschikbaar is, dan kan u dit openen via '...' naast de navigatie.Voor het importeren van de CODA-bestanden volgt u onderstaande stappenplan:
- Duidt via de knop met 3 puntjes de locatie aan waar de CODA-bestanden zich bevinden. U duidt dus geen specifiek bestand aan, maar wel de locatie!
- Haal de bestanden die op de aangeduide locatie staan op en toon deze in de lijst via de optie 'Zoek map'
- De opgehaalde bestanden kan u nu verwerken via de optie 'Bestanden verwerken'. Het resultaat van deze verwerking kan u dan in het resultatenscherm terugvinden.
Reeds geïmporteerde bestanden kan u tevens oproepen via de filter. Opgelet, de gebruikte datum is hier de datum van import! Na het inlezen van de bestanden zullen deze in een back-upfolder (op dezelfde locatie) geplaatst worden. Hierdoor zullen deze niet meer ingelezen worden, maar beschikt u indien nodig toch nog steeds over deze bestanden.
Gebruikte Parameters
De import van deze bestanden maakt gebruik van een aantal parameters. Op het niveau van het eigen bedrijf wordt er gebruik gemaakt van het rekeningnummer van het bedrijf. Op basis hiervan zal een eerste link worden gelegd tussen de gegevens binnen Admin-IS/Admin-Consult en de gegevens in het CODA-bestand. Van zodra deze link gelegd is, zal er verder worden gekeken op lijn/factuurniveau. De link tussen de diverse betalingslijnen en facturatielijnen wordt gelegd op 3 onderdelen:
- De gestructureerde mededeling
- Het bedrag
- De naam van de klant
Van zodra deze 3 parameters overeenkomen zal er een automatische aanduiding van 'Betaald' gebeuren binnen het pakket. Opgelet: u dient dus gebruik te maken van een gestructureerde mededeling op uw facturatie om optimaal gebruik te kunnen maken van dit inlezen van de betalingen.
Manueel linken
Binnen deze import kan het zijn dat er onvolledige betalingen, andere klantnamen, foutieve mededelingen, ... zijn. Deze lijnen kunnen niet automatisch gelinkt worden aan de facturatie en dienen manueel nagekeken te worden. Het manueel nakijken kan via het openen van de nog niet (volledig) betaalde facturen van de geselecteerde lijn/klant. Hiervoor kan u klikken op het linkericoontje in de details van de import. U kan dit scherm ook manueel openen via het overzicht van de genummerde facturen (optie 'Betaal facturen').
In bijkomend scherm kan u het bedrag, type en datum van de betaling aanduiden alsook de corresponderende CODA-lijn. Indien de lijn niet kon gelinkt wordt wegens een verschil in benaming van de klant, zal deze nieuwe link ook onthouden worden door het systeem naar volgende imports toe. We kunnen in dit opzicht dus spreken van een 'lerend' systeem.
Volledig foutieve lijnen binnen het CODA-bestand kan u verwijderen via het tweede icoontje in het resultatenscherm van de import.
Mogelijk problemen dat zich kunnen voordoen:
Symptomen
1. Er worden geen bestanden gevonden bij het doorzoeken van de aangeduide map
2. Er worden geen resultaten getoond na het inlezen van de bestanden
2. Er worden geen resultaten getoond na het inlezen van de bestanden
Oorzaak
1. Dit wil zeggen dat de locatie niet beschikbaar is of dat de bestanden niet aanwezig zijn op deze locatie.
2. Dit geeft aan dat er geen overeenkomsten op het niveau van het eigen bedrijf gevonden werden
2. Dit geeft aan dat er geen overeenkomsten op het niveau van het eigen bedrijf gevonden werden
Oplossing
1. U dient na te kijken of deze bestanden wel degelijk in de aangeduide map staan. Eventueel dient u ook na te kijken of deze locatie bereikbaar is en of u voldoende rechten heeft op deze map. Indien dit niet het geval is, kan u best de bestanden/locatie aanpassen of kan u contact opnemen met uw IT-beheerder om deze rechten te laten aanpassen
2. Het rekeningnummer van het eigen bedrijf en het rekeningnummer dat vermeld staat in de CODA-bestanden komen niet overeen en dienen nagekeken te worden. Een van beide dient aangepast te worden zodat deze volledig gelijk staan.
2. Het rekeningnummer van het eigen bedrijf en het rekeningnummer dat vermeld staat in de CODA-bestanden komen niet overeen en dienen nagekeken te worden. Een van beide dient aangepast te worden zodat deze volledig gelijk staan.
Opmerkingen
0 opmerkingen
Artikel is gesloten voor opmerkingen.