Admin-DMS pour Windows 64 bit. (Addon> Office 32 & 64 bit)
INFO : A partir de la version 11.2.0.6 d'Admin-IS/Admin-Consult + + version du DMS 4.0, vous pouvez également choisir de suivre la mise à jour automatique. Voir aussi cet article
Lors de la mise à jour de Admin -DMS, il est très important que les versions aillent de pair avec la bonne version de Admin-IS / Admin-Consult.
La version 3.7.8.0 est compatible avec les versions 10.0.0 à 11.0.0.3 de Admin-IS/Admin-Consult.
La version 4.0.0.0 ou plus haut sont compatible avec la version 11.0.1.16 ou plus haut
Veuillez également noter que la présentation et certaines fonctionnalités de base ont changé depuis version 4.0. Veillez à lire la nouvelle et à transmettre cette information à tous les utilisateurs.
L'article principal pour les utilisateurs concerne le fonctionnement modifié de la fonctionnalité déjà existante.
Voir aussi la configuration requise "Marketplace" pour le nouvel analyseur de documents que DMS 4.0 utilise.
Plan d'étapes : mise à niveau automatique
Si votre version installée d'Admin-DMS est 3.7.8.0 ou inférieure, nous vous recommandons de suivre la procédure d'installation au lieu de la procédure de mise à jour, car des problèmes de compatibilité avec les applications bureautiques se produisent parfois.
La version installée n'est pas la même que celle que vous voyez dans Admin-DMS. Vous pouvez le trouver dans les applications Windows.
Une fois que vous avez déterminé la bonne stratégie et que vous pouvez la mettre à jour, suivez les étapes suivantes :
- Fermer tous les applications de MS Office (Word, Excel, Outlook,...).
- Fermer l'Admin-DMS Filewatcher si cela serait actif (En bas à droite dans la barre des tâches de Windows, à côté du date et l’heure > cliquez sur la flèche qui pointe vers le haut. Là, vous pouvez voir si l'Admin-DMS Filewatcher est toujours actif)
- Téléchargez le fichier de mise à niveau ici (attention "uniquement pour mise à niveau"; si l'Admin-DMS n'est pas encore présent sur la machine, utilisez "installer"). Déposez ce fichier sur l'emplacement central de votre serveur (\\***le nom de votre serveur***\Admin-Consult\disk1\).
- Ouvrez Admin-DMS comme administrateur (cliquez à droite > "runs as administrator") et naviguez vers "Help > Install Admin-DMS update Package".
- Naviguez vers le fichier de mise à niveau que vous venez de télécharger.
- Cliquez sur "upgrade".
Après que le premier des utilisateurs a suivi cette procédure, les autres utilisateurs recevront, lors du démarrage DMS, le message que leur version n'est plus actuelle. Ils auront alors la possibilité d'actualiser leur version. Ceci se fera de façon entièrement automatisée, sans qu'un fichier doive encore être sélectionné. N'oubliez pas que les droits d'écriture appropriés sont nécessaires sur le dossier d'installation. Si une erreur se présente, vous devrez demander à votre gestionnaire IT de vous accorder des droits "modify" (adapter) sur le dossier Syneton de votre PC.
Ici, l'emplacement standard est : C:\Program Files (x86)\Syneton
Plan d'étapes : mise à jour manuelle
Si la mise à jour ne fonctionne pas, la mise à niveau doit être effectuée manuellement.- Fermer les programmes Microsoft Office (Word, Excel, Outlook,...)
- Fermer l' Admin-DMS Filewatcher si celui est activé ( en bas droit dans la barre des tâches de Windows, à côté de la date et heure > cliquez sur la fèche qui se pointe en haut. Ici vous pouvez contrôler si l' Admin-DMS filewachter est activé ou pas)
- Download le fichier (Attention: si Admin-DMS n'est pas encore installé sur la machine vous suivez la procédure d'installation )'. Mettez ce fichier dans un endroit publique sur votre serveur (\\***le nom du serveur***\Admin-Consult\setup_dms) . (Si ce fichier n'existe pas il faut le créer)
- Changez l'extention du fichier de .dms à .zip
- Cliquez sur le nom du fichier avec un clique droit et ouvrez 'properties'. Controlez si le fichier est bloqué, si oui enlever le bloquage.
- Déballer le fichier .zip.
- Selectionnez et copier les fichiers et allez vers le fichier DMS local (C:\Program Files (x86)\Syneton\Admin-DMS). Collez les fichiers dans cet endroit. Quand il demande si vous désirez souscrire les fichiers vous cliquez 'oui'
- Ouvrez Admin-DMS via shift + clique droit-> Run as administrator. Quand vous recevez le pop-up qui vous demande de faire la mise à jour vous cliquez sur 'upgrade'. Dès que la mise à jour est fait vous cliquez sur 'close' (fermer). Admin-DMS s'ouvrira.
Symptomes
2. Je ne peux pas ajouter des fichiers à Admin-DMS après la mise à niveau.
Cause
- Droits insuffisants sur le dossier partagé (serveur)
- Droits insuffisants sur le dossier local
- Il y a encore des connexions ouvertes (autres utilisateurs ou par ex. Admin-DMS Filewatcher)
2. La fenêtre contextuelle "Add to Admin-DMS" s'ouvre brièvement, mais disparaît presque immédiatement.
Solution
- Lors de la première mise à niveau de l'Admin-DMS, un dossier est créé à l'emplacement local. Vous pouvez retrouver ce dossier sous \\nomdevotreserveur\Admin-Consult\Setup_dms. Vous devez avoir les droits appropriés (modify) sur ce dossier. Si ce n'est pas le cas, votre responsable IT peut l'adapter.
- Admin-DMS est installé de façon standard à l'emplacement c:\program files\Syneton\Admin-DMS ou c:\.program files (x86)\Syneton\Admin-DMS. C'est aussi l'emplacement où les fichiers sont adaptés, vous devez alors disposer des droits appropriés (modify) sur ce dossier. Si ce n'est pas le cas, votre responsable IT peut l'adapter.
- Fermez toutes les connexions et tous les programmes ouverts et réessayez d'exécuter la mise à niveau. Si le programme ne redémarre pas, vous pouvez effectuer les opérations suivantes:
- Dans le Windows explorateur, naviguez vers le "réseau ou network". Sélectionnez le serveur sur lequel la base de données est installé (Vous pouvez trouver le nom du serveur via Admin-IS/Consult > Aide ou point d'interrogation > info. La vous trouverez le nom du serveur à côté de 'DatabaseServer'.
- Ouvre le répertoire 'Admin-Consult\setup_dms' et copiez tout le contenu vers 'C:\Program Files (x86)\Syneton\Admin-DMS' sur votre propre pc et remplacer les fichiers.
2. Ajouter des fichiers à Admin-DMS
Fermez Admin-DMS, ouvrez l'explorateur Windows et naviguez vers C:\Users\votre_nom d'utilisateur_windows\AppData\Roaming\Syneton\Admin-DMS. À cet emplacement, vous pouvez retrouver le fichier "App.config". Supprimez celui-ci et redémarrez ensuite l'Admin-DMS.
ATTENTION: Si vous (ou votre responsable IT) a réglé une chaîne de connexion aberrante lors de l'installation, vous devez la régler à nouveau dans ce fichier.
Commentaires
0 commentaire
Cet article n'accepte pas de commentaires.